Transfer Manager is not shown

Transfer Manager is not shown

Applies to

All versions of Cryptshare for Outlook

Symptom

When starting Outlook the Cryptshare Transfer Manager is not visible and cannot be activated.

Cause

The Windows 10 AppLocker blocks required libraries.

Solution

Create a policy rule that allows the execution of IntResource.dll / IntResource64.dll in the temp folder:


    • Related Articles

    • Logo is not shown in Emails

      Inhaltsverzeichnis 1 Applies to: 2 Symptom: 3 Cause: 4 Solution: Applies to: All Versions of Cryptshare Server Symptom: E-mail notifications should have a logo in the upper left corner. However the logo is not shown within the Email client. Cause: ...
    • Error "Access denied" when trying to transfer data

      Applies to: All versions of Cryptshare for Notes Symptom: The error message "Access denied" appears when trying to perform a transfer Solution: Check if the following points set up correctly: The transfer directory does not exist or the access rights ...
    • Configuring Logical Volume Manager (LVM)

      Applies to: All versions of Cryptshare Virtual Appliance Purpose: This is an example on configuring LVM on Cryptshare Appliances Solution: 1. log in as root on your appliance 2. run the command yast 3. navigate to System → Partitioner and press Enter ...
    • Adjusting Policies

      Applies to All versions of Cryptshare Server Symptom The administrator is changing default settings (e.g. maximum size per transfer) in the Administration Interface and the changes are not taking effect. Cause Default settings are used for creating ...
    • The given password is insufficient

      Applies to: Cryptshare Server from 3.10.1.0 Symptom: After updating the Cryptshare Server to v3.10.1.0 existing Robot scripts fail to send a transfer. Instead, an error message is shown, reporting insufficient password compliance. Transferring ...