Adjusting Policies

Adjusting Policies

Applies to

Alert
All versions of Cryptshare Server

Symptom

The administrator is changing default settings (e.g. maximum size per transfer) in the Administration Interface and the changes are not taking effect.

Cause

Default settings are used for creating new policies but not applied to existing policies . Following entries in the Administration Interface are default settings: 
In order to change a setting, the existing policy has to be changed. If you want to apply the system settings to all policies, you can apply them like shown in option 2. 

Solution

To apply the change for existing policies, you first need to navigate to the policy settings (System-Settings → Policy Settings). 


Option 1

1. Open the policy on which you want to apply the system settings.

2. Navigate through the selected policy and adjust the system settings (e.g. valid password modes) you want to change. After adjusting the system settings in the policy apply the changes. 

3. Please make sure to save the changes.

Option 2

If you want to apply system settings to all policies proceed like shown below.

1. Click on Load default settings

2. Navigate to Yes when you will be asked to remove all rules from the database

3. Please make sure to save the changes. 




    • Related Articles

    • Maximum File Size Was Changed, but the New Limit Is Not Applied

      Problem You have changed the maximum file size in the system settings, but users are still unable to send or upload larger files. This behavior usually occurs when active policy rules are still using the old upload limits. Cause In Cryptshare, policy ...
    • Settings Changed, but the New Configuration Is Not Applied

      Problem You have changed a setting in the system configuration, but the new value is not applied for users or specific actions. This behavior usually occurs when active policy rules still contain different or outdated configuration values. Cause In ...
    • Provide Cryptshare for Outlook only to selected users on a terminal environment

      Applies to All versions of Cryptshare for Office 365 & Outlook Symptom When using a terminal environment (e.g. Microsoft Terminal Server) it is useful in some cases to disable or enable Cryptshare for Office 365 & Outlook for a specific group of ...
    • File pre-processing errors with ClamAV

      Inhaltsverzeichnis 1 Applies to: 2 Symptoms: 3 Cause: 4 Solutions: 4.1 Check if minimum system requirements are met 4.2 Check if your distribution is up-to-date 4.3 Restart ClamAV service 4.3.1 ClamAV failed to start with "Can't connect to clamd ...