Maximum File Size Was Changed, but the New Limit Is Not Applied
Problem You have changed the maximum file size in the system settings, but users are still unable to send or upload larger files. This behavior usually occurs when active policy rules are still using the old upload limits. Cause In Cryptshare, policy ...